logo diario


Tecno
Detectan importante falla de seguridad en procesadores Intel: cómo afecta a los equipos
El problema está presente en todos los chips de la última década.

Intel-2

Un error en el diseño de los procesadores Intel, que afecta la seguridad de los sistemas, fue detectado por investigadores en ciberseguridad, según reveló la publicación especializada The Register.

Al parecer, el problema está presente en todos los chips fabricados por Intel en la última década, mientras que la solución requiere una revisión de los sistemas operativos, tanto de Linux y Windows como macOS.

"Intel y otras compañías de tecnología han tenido conocimiento de nuevas investigaciones de seguridad que describen métodos de análisis de software que, cuando se utilizan con fines maliciosos, tienen el potencial de recopilar datos confidenciales de manera inadecuada de dispositivos informáticos que están operando según lo diseñado", señaló la compañía en su blog oficial.

Y aseguró que "Intel cree que estos exploits (programa o código que 'explota' una vulnerabilidad del sistema o de parte de él) no tienen el potencial de corromper, modificar o eliminar datos".

"Los informes recientes de que exploits son causados ​​por un 'error' y que son exclusivos de los productos de Intel son incorrectos", afirmó la empresa.

Según The Register, reparar la falla detectada puede llegar a afectar el rendimiento de los sistemas y llevarlos a que funcionen entre un 5 y un 30% más lento, según el modelo del procesador.

De qué se trata la falla

En específico, el error otorga acceso al denominado kernel de un computadora (el núcleo que ejecuta y almacena las funciones), lo que implica que un extraño puede potencialmente pasar por alto el antivirus o software de seguridad del sistema sin que el propietario lo sepa.

En este sentido, puede llegar a suceder que un software malicioso robe contraseñas y archivos confidenciales.

De acuerdo con la publicación, se espera que Microsoft y la comunidad Linux lancen parches de seguridad e introduzcan los cambios necesarios, mientras que Apple también necesitará actualizar sus equipos basados en macOS de 64 bits.

Intel eliminará la vulnerabilidad

Intel informó que comenzó "a proporcionar actualizaciones de software y firmware (soporte con instrucciones del sistema informático) para mitigar estos exploits".

De acuerdo con la publicación, se espera que Microsoft y la comunidad Linux lancen parches de seguridad e introduzcan los cambios necesarios, mientras que Apple también necesitará actualizar sus equipos basados en macOS de 64 bits.

Asimismo, anticipó que "la semana que viene daremos más informes, cuando haya más actualizaciones de software y firmware disponibles".

Fuente: Clarin

 

clima

banner criterio new 300x200

banner sq carteras 300x250

banner direcciones del valle 300x250

banner tango navidad 300x250

banner la isla cafe

banner laislafm

banner missing children caras

banner neumaticos del valle sorteo camisetas

banner aguas catamarca 300x286

banner enre 02

banner senado


 

 

 



 


 


 

 

 

 



 

logo laisla

Año XIII | Copyright 2005-2018 EDITORIAL LA ISLA | Todos los derechos reservados
Oficinas Comerciales y periodística: Sarmiento 581 - 2º Piso "A"| Tel.: 0383-4425626
Redacción: E-Mail info@eldiariodecatamarca.com.ar
Departamento Comercial: E-Mail publicidad@eldiariodecatamarca.com.ar